The scheduled maintenance has been completed. All the services have been operational since 01:09 UTC.
Posted Jul 11, 2025 - 02:36 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2025 - 23:00 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our backbone infrastructure.
New start time : 10/07/2025 23:00 UTC New end time : 11/07/2025 03:00 UTC Service impact : The Denver localzone will be unreachable for 1 hour during the isolation of the Denver POP. Linked maintenance :https://network.status-ovhcloud.com/incidents/82v8k6lt2kcn Service improvement : As part of our continuous improvement policy, our teams will be doing a maintenance on network equipment in Denver POP to improve general performance.
Thank you for your understanding.
Posted Jun 17, 2025 - 16:58 UTC
This scheduled maintenance affected: LocalZones || US-WEST (US-WEST-LZ-DEN).