OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host786718
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 08:06 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host786718

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


2f2998c0-bab3-49e3-b85a-d3406cbfe97c
6d69ceed-114e-4fe7-a0ac-c2906cca1fb7
fff98747-a487-4bf9-be9c-8e1b07cd8066
002aec86-c784-4201-b158-016960af30a7
981cb479-07ef-4422-9b4e-62381cee9471
c50eada1-7dd4-4ddb-a675-f2256c06c758
cdccdcf7-6f5d-450e-95ad-302038c30628
945385bf-1abe-4081-bbab-f43297afde77
0ba1862a-bd18-462d-8504-1c9f1f755781
Posted Jun 05, 2023 - 07:32 UTC