We would like to inform you that the incident on Public Cloud has now been resolved.
Here is detail for this incident : Start time : 04/03/2025 14:18 UTC End time : 05/03/2025 05:00 UTC Root Cause : This incident was caused by an electrical equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 05, 2025 - 05:31 UTC
Identified
We have new information regarding the incident that affected your services.
Please find below an update on the situation: Update : 1 host is still affected by the incident.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 04, 2025 - 15:13 UTC
Investigating
We are currently experiencing an incident affecting our Public cloud offering, which is causing temporary availability issues on this region .
Here are some supplementary details : Start time : 04/03/2025 14:18 UTC Impacted Service(s) : 8 hosts are impacted by this incident. Customers Impact : Some instance are unavailable for customers. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 04, 2025 - 14:56 UTC
This incident affected: Compute - Instance || WAW (WAW1).