OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host271361
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:00 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host271361.bhs1.cloud.ovh.net

Affected instances

41f9efd9-206b-448a-b275-333b29debf6f
7804a931-46da-442a-b498-9a29359826ff
Posted Jan 12, 2022 - 22:41 UTC