Start Time : 02/06/2023 10:25 UTC End Time : 02/06/2023 10:49 UTC Root cause : Software issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 02, 2023 - 11:06 UTC
Investigating
Start time : 02/06/2023 10:25 UTC Service impact : Openstack APIs on DE1 region do not work. Currently running instances are not impacted. Ongoing actions : Our teams are investigating the origin of this disruption
Posted Jun 02, 2023 - 10:41 UTC
This incident affected: Compute - Instance || LIM (DE1).