OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1334309
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 13:37 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1334309.gra9.cloud.ovh.net

Affected instances

87279cf4-e94a-4b5a-ac2c-1a6850dc2742
55395f40-a9c8-4501-b1bf-c7b3a1d4ba44
64ec5170-34fe-44e9-b875-c4675c72305a
eb137e72-902f-45ba-b5cf-365f923528bf
c1623e9b-1e64-49d4-90c5-90d3988e7320
660e4ad0-d489-433a-87c5-1f598756b0ac
500ac398-7415-45ad-b1a6-fb228c767857
Posted Nov 24, 2022 - 13:18 UTC