OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host972197
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 08:47 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra2-pciz2host13-a70

Affected racks

G212B16

Affected hosts

host972197.gra5.cloud.ovh.net

Affected instances

d685ac37-6c82-4158-abb2-584c453ee5ce

(generated by Unity)
Posted Sep 13, 2022 - 08:41 UTC