OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Managed Rancher Service] Connectivity with downstream clusters.
Incident Report for Public Cloud
Resolved
Start time : 19/11/2024 13:30 UTC
End time : 21/11/2024 19:51 UTC
Root cause : It was due to a malfunction on a software.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Nov 21, 2024 - 19:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 15:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2024 - 15:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2024 - 14:13 UTC
Update
An incident is in progress on our Managed Rancher Service offer.

Please be aware that this is currently affecting the functionality.

Here is detail for this incident :

Start time : 19/11/2024 13:30 UTC
Service impact : Downstream clusters may not be reachable from Rancher servers.
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Nov 21, 2024 - 14:13 UTC
Investigating
We have detected an issue on one of our services. We will update informations when we will have more details.

Start time : 19/11/2024 13:30 UTC
Posted Nov 21, 2024 - 13:55 UTC
This incident affected: Containers & Orchestration || Managed Rancher Service.