The scheduled maintenance has been completed. All services are operational since 04/12/2024 11:32 UTC.
Posted Dec 04, 2024 - 12:18 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 11:15 UTC
Scheduled
Start time : 04/12/2024 11:15 UTC End time : 04/12/2024 12:15 UTC Service impact : None Service improvement : As part of our continuous infrastructure improvement plan, we need to add a new store for Barbican based on OVH KMS(Key Management Services) in USA. This will took effect on the Openstack region US-EAST-VA-1
Thank you for your understanding.
Posted Nov 27, 2024 - 08:57 UTC
This scheduled maintenance affected: Compute - Instance || USA (US-EAST-VA-1).