OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1489577
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 14:00 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1489577

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


7c8cbb67-e826-4821-b351-4e4035ff81ff
4ef68a07-961b-4d03-a4d2-22557624b0c7
fa43bfb1-b1da-47ed-931f-cd6d2ece4e8a
9240d24b-4059-4254-a935-f56ec0f11e66
e80cbbbc-0e84-4245-88ee-40a73cb2dfd6
0aa55787-8dfc-4c51-89b4-9ead7cc76ca3
d8981341-be33-4e9a-a699-f7ce01052b5a
Posted Feb 16, 2023 - 12:34 UTC