OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - WAW1 - host992169

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Jun 16, 2023 - 19:02 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host992169

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


2e2f0b47-5d73-4ee6-8774-2b310fba1c65
7533f6da-db02-4cd1-bdcc-cd1d03b8fea3
0bb36ec8-d07c-4914-8bd8-bab079c1be13
1da33e32-bcbe-4a9d-b069-a80d64488096
8163cc55-fadc-47dc-a43a-ad6098e32ea1
4fa0a3a8-b03c-450b-a914-95ddfa4b634b
e3d0c497-01af-4394-847f-28d42699ecfe
Posted Jun 16, 2023 - 18:52 UTC