OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1051637
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 24, 2023 - 12:37 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1051637

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d7ca639c-8a5e-4f7d-8947-df8a2d0268f1
396e337f-735a-48cf-9ceb-30090cd61e08
fbc44a18-5f90-4fc5-82fc-268e5c49df82
f4ebe466-52c8-477f-81ee-a5a9d42b7e16
265d401a-c6fb-4679-9c9f-ef5b2a21c52d
212571c4-2755-480b-a08f-55af4887745d
1164e0b3-aca8-40e5-89ca-b8bc4a01646e
3bd6c3e0-606c-4198-9a8b-bdab646d9c18
Posted Jun 24, 2023 - 12:28 UTC