OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG7 - host899083
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 20:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host899083.sbg7.cloud.ovh.net

Affected instances

84166a15-83a7-46d0-a6b7-881f0c30227d
d0318863-db18-46ba-ba05-783a7374e08b
Posted Jun 19, 2022 - 17:13 UTC