OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1365395
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 21:17 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1365395

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9b458afb-ccaf-4637-95c8-2a501781926a
0c294e4d-c787-4f40-9c77-db410e6167f7
801a2932-fdcb-4033-83cd-fb5ae516549b
e6dbdfad-4dbc-44ba-ae9c-c55e6a568715
fd154bab-aaf2-4231-b01d-f52871a39ef4
e8bb1355-ed4c-461d-9461-52d4a88f873a
aa59b942-5ab5-4478-babc-457e80303ea1
2ade9e0f-9c4f-4202-bb09-d88ebc888069
78361087-19c3-4c7b-b609-8c24f5ee6a78
Posted Jan 23, 2023 - 21:10 UTC