OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1250805
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 11, 2022 - 18:02 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1250805.gra5.cloud.ovh.net

Affected instances

6b7fc67c-2453-46b8-8a92-87710741dc39
39308ed4-f3b0-458e-bb78-8e9773badfac
25ea7b5f-4881-4666-a044-d59b8f7bdf8b
7c23981a-c707-46fb-84f1-930311cef47d
c56ba677-4020-4658-aa89-6753f2df9273
776a634c-34ce-404c-88a5-5142acdce2ae
6eed9584-b78d-412b-a093-4851b17f920d
Posted May 11, 2022 - 17:54 UTC