OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host279854
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 23:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host279854

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


8bd54635-06bb-42b0-a042-238855a5f4e4
35b35223-d75e-42cf-b42e-7cf34340847b
c85d4f94-2101-43a6-bdbe-68f7a7f4741d
d59b1358-ce74-4dec-a287-a68cd05746b5
df533207-f79c-4bb4-b68e-3dd3ace63758
eb29b5ff-104b-4b24-b321-45895627c24e
a7597db6-3119-4b22-9b9e-88f651c6d921
42103884-a397-43d5-ad25-827384844185
ef808557-9409-44a4-9a41-4c8137a98b14
Posted Jan 17, 2023 - 23:42 UTC