OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1416635
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 15:42 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416635

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


fc56e8f5-f9e7-47aa-8642-0ebed88b4dd2
cdafa36d-614a-4e6f-b29d-632ba56bff9e
843cd312-f969-447a-89aa-d263b5224ff4
75c792d5-92d9-43ac-b8b8-8aedb048cc22
9e35d3b4-adc6-4392-9d6d-3509cf553cd2
aef52438-1ede-4c41-8ae3-4265c198e50e
477f6c50-9a48-4df5-a0f6-61c258834df2
60adf17d-6bcf-4cc1-aadb-0161571a449a
51aee09e-42ca-4782-ad80-b05800bdaca4
Posted Jun 26, 2023 - 11:55 UTC