OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host786691
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 01, 2022 - 12:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host786691.sbg5.cloud.ovh.net

Affected instances

d993288f-105f-4f83-8dca-a8c9cd76ff1d
Posted May 01, 2022 - 12:41 UTC