OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host901742
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 18, 2023 - 10:13 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host901742

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


ff964833-1e28-422d-b352-d30421433dd5
dc2bf13f-8594-460d-b68a-8c1e2ba67449
12c48097-e2d3-4aec-b4d5-10c1dc68c0b6
a7f5c2be-bdf8-439e-9854-56450525b2dc
7bb818a1-9e73-46d4-8178-3b1256800626
66be49a7-5314-46de-906f-d92f918efccf
41d1d07a-0a78-4bb1-8b4b-2eed63c7b513
51f4c076-5174-430b-ac8c-cf683c7e7f1a
Posted Mar 18, 2023 - 10:05 UTC