OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1265559
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 07, 2022 - 23:50 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1265559.gra11.cloud.ovh.net

Affected instances

dc2ced95-2179-4f98-9110-cc1da520cf40
00f78f54-7ff6-474a-bf97-f6a655ce507d
602dac5e-3500-42af-9309-6c073c9fb95c
8a53f3cb-e715-48b3-b3a4-4f4025b28a15
1e00198d-a6ef-4f41-b1a9-eda7a5525223
d06fa6d4-dfdf-4b31-b489-2099978d3db4
d5360b97-af47-4c83-8410-298763e20edf
4ec315b1-7fe2-48c9-a1aa-1c99d47c2dab
Posted May 07, 2022 - 22:13 UTC