OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Public Cloud Databases] - API Call
Incident Report for Public Cloud
Resolved
Start Time : 30/11/2022 22H00 UTC
End Time : 01/12/2022 10H00 UTC
Root cause :Service update broke network on partner side preventing reliable communication between them and us
Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 01, 2022 - 10:44 UTC
Investigating
Start time : 30/11/2022 22H00 UTC
Service impact : API call are slow, order of new service may take more time than usual. Existing database services are not impacted and should properly work.
Ongoing actions : Our teams investigate to determine the origin of the incident
Posted Dec 01, 2022 - 08:53 UTC
This incident affected: Databases || OpenSearch (BHS, DE, GRA, SBG, UK, WAW), Databases || Redis (BHS, DE, GRA, SBG, UK, WAW), Databases || PostgreSQL (BHS, DE, GRA, SBG, UK, WAW), Databases || Grafana (BHS, DE, GRA, SBG, UK, WAW), Databases || Kafka (BHS, DE, GRA, SBG, UK, WAW), Databases || Cassandra (BHS, DE, GRA, SBG, UK, WAW), Databases || Kafka Connect (BHS, DE, GRA, SBG, UK, WAW), Databases || MySQL (BHS, DE, GRA, SBG, UK, WAW), and Databases || Kafka MirrorMaker (BHS, DE, GRA, SBG, UK, WAW).