Resolved
We are pleased to inform you that the incident affecting our Containers & Orchestration has been resolved.
Start time : 09/12/2025 13:40 UTC
End time : 10/12/2025 09:02 UTC
Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 10, 2025 - 09:07 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation:
Update : The creation of new instances is available again.
We are still working on a fix for the load balancers.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 09, 2025 - 15:27 UTC
Update
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Compute - Instance offer.
Here are some supplementary details :
Start time : 09/12/2025 13:44 UTC
Impacted Service(s) : The creation of new Public Cloud instances and Load Balancers are affected.
Customers Impact : Customers are temporarily unable to create new Public Cloud instances and Load Balancers.
Also, Load Balancers in error state will be repaired at the end of the incident.
Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 09, 2025 - 13:58 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Compute - Instance offer.
Here are some supplementary details :
Start time : 09/12/2025 13:44 UTC
Impacted Service(s) : The creation of new Public Cloud instances is affected.
Customers Impact : Customers are temporarily unable to create new instances.
Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 09, 2025 - 13:53 UTC
Investigating
We are currently investigating an incident affecting our Compute - Instance offering, which is causing temporary availability issue.
Here are some supplementary details :
Start time : 09/12/2025 13:40 UTC
Impacted Service(s) : Instances creation is currently unavailable.
Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 09, 2025 - 13:45 UTC
This incident affected: Compute - Instance || SGP (SGP1, SGP2), Compute - Instance || WAW (WAW1), Compute - Instance || GRA (GRA1, GRA3, GRA5, GRA7, GRA9, GRA11), Compute - Instance || LIM (DE1), Compute - Instance || SYD (SYD1, AP-SOUTHEAST-SYD-2), Compute - Instance || ERI (UK1), Compute - Instance || BHS (BHS1, BHS3, BHS5), Compute - Instance || USA (US-EAST-VA-1, US-WEST-OR-1), Compute - Instance || RBX (RBX-A), Compute - Instance || India (AP-SOUTH-MUM-1), Compute - Instance || EU-WEST-PAR (EU-WEST-PAR-A, EU-WEST-PAR-B, EU-WEST-PAR-C), Containers & Orchestration || Load Balancer (AP-SOUTH-MUM-1, BHS5, DE1, GRA5, GRA7, GRA9, GRA11, SBG5, SGP1, SYD1, WAW1, UK1, US-EAST-VA-1, US-WEST-OR-1), Compute - Instance || EU-SOUTH-MIL (EU-SOUTH-MIL-A, EU-SOUTH-MIL-B, EU-SOUTH-MIL-C), and Compute - Instance || SBG (SBG5, SBG7).