OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1469039
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 08, 2022 - 17:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1469039.gra5.cloud.ovh.net

Affected instances

42f4a2ff-f3a8-4cce-8828-156a313c7274
3aa1e037-47d8-42c7-aeca-dc6159bc8365
5a1fe948-7391-4d0d-be9d-2dcf2e0581e9
Posted May 08, 2022 - 16:52 UTC