OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - WAW1 - host1437737
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 17, 2023 - 04:21 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1437737

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


b9271309-8b94-418e-9866-a42a48ad3202
2dd6b058-aad1-467f-acf8-52ada381f8e4
0330db25-0fc7-4286-94de-b89b8039d069
f336e398-35ac-4272-bc74-65fb2d5332c5
8077ee4e-d04b-46b8-af0b-ba778fed4baa
b5c80b33-636b-4f7f-a6d4-a58473ef1ed3
Posted Jun 17, 2023 - 04:13 UTC