OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host759150
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 15:31 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host759150

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d6d08e51-12ba-41c7-ba33-249b4462a470
3084c74a-f2b0-4a35-ab16-dfa4ccc93332
b5e389e3-e106-4547-a5fa-a87f7bc126e7
810c9503-b94d-4c8d-90fa-098759f66abc
96e4201b-bcec-4ea1-8e2b-d752bac47fd0
a72bf980-40f9-4e78-ad03-3fd231648c29
c903ecc0-3ff5-40ab-8ace-670c0821fff5
Posted Apr 11, 2023 - 14:23 UTC