OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - GRA5 - host970013

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Apr 19, 2023 - 05:06 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host970013

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


21a84a56-89f6-4d71-b7aa-d07ad302b2cd
dd84c345-a0bd-430b-bccc-5c687c42bb7e
Posted Apr 19, 2023 - 04:20 UTC