We thank you for your understanding and patience throughout this incident.
Posted Mar 12, 2025 - 13:42 UTC
Update
Please find below an update on the situation: Update : Our teams are still implementing the fix.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 03, 2025 - 12:33 UTC
Update
Please find below an update on the situation: Update : Implementation of a fix is in progress. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 14, 2025 - 16:45 UTC
Update
Our team is still working to resolve the issue. We will continue to keep you up to date with developments and the resolution of the incident.
Posted Feb 07, 2025 - 13:26 UTC
Update
Some customers have recovered their operational capacity.
Start Time : 23/12/2024 15:00 UTC Service impact : Some customers may experience a slight delay in archiving buckets. It is possible that the archiving period has been extended for some customers.
Posted Jan 30, 2025 - 14:23 UTC
Identified
An incident is in progress on our public cloud offer. Please be aware that it is affecting the latency.
Start Time : 23/12/2024 15:00 UTC Service impact : Some customers may experience a slight delay in archiving buckets. It is possible that the archiving period has been extended for some customers. Root cause : This incident is caused by https://public-cloud.status-ovhcloud.com/incidents/trsftrck9n7p
We thank you for your understanding and patience throughout this incident
Posted Jan 20, 2025 - 11:07 UTC
This incident affected: Storage || Cold Archive (RBX-ARCHIVE).