OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host337198
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 18:42 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host337198

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


77ac2810-5005-4f07-b330-00702c39a96f
05849246-de90-4b54-8795-2d530a41bd23
fd16d116-0f1b-4d23-bba7-f1c62a5e8968
ac6a2aea-5d41-4694-8d32-a1d038d2a748
abb29c4c-4181-4551-8cea-2c0fc3102d93
2a101eaa-51b6-4300-a0a3-81e4aa880812
Posted Jun 14, 2023 - 18:33 UTC