OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host991915
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 14:42 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected hosts

host991915

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f53787d3-b74f-4c88-bc4a-b2706f79bda0
0209d39d-37c3-4cd0-a7cc-96cd2bd62604
73a08344-ca0c-442a-8eb7-c4e285d33955
499f47ad-6b80-43c4-ac45-02dfa2983e87
Posted Nov 13, 2023 - 14:27 UTC