OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801953
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801953.uk1.cloud.ovh.net

Affected instances

709b47a1-8e5c-48ae-a9ea-176c6c7ef322
5d5eb6e6-d5f3-484f-b0ce-2747b695316d
95633dd7-0507-4764-892e-d28f58eb79d2
Posted Nov 15, 2022 - 12:40 UTC