Start Time : 08/08/2023 01:02 UTC End Time : 08/08/2023 02:13 UTC Root cause : Incident caused by this maintenance Our technical teams resolved the issue. All impacted services are now operational.
Posted Aug 08, 2023 - 02:25 UTC
Identified
Start time : 08/08/2023 01:02 UTC Service impact : We are experiencing high latencies currently on object storage swift. Root cause : Incident caused by this maintenance Ongoing actions : A fix in progress by our team.
Posted Aug 08, 2023 - 02:03 UTC
This incident affected: Storage || Object storage (GRA).