OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Public Cloud] - Neutron network issue
Incident Report for Public Cloud
Resolved
Start time : 29/11/2023 17:00 UTC
End time : 29/11/2023 19:57 UTC
Root cause : Software issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 29, 2023 - 20:00 UTC
Identified
Start time : 29/11/2023 17:00 UTC
Service impact : An issue has been discovered relating to the networking component (Neutron). The impact can be observed on both public and private networks.
Impact is limited and not all VMs are impacted. The bug may not impact a VM, but after action such as reboot or migration may cause issues with network.
Workaround : We recommend avoiding actions such as restart and reinstall of instances.
Ongoing actions : The bug is identified and the teams are mobilised to resolve the issue as soon as possible.
Posted Nov 29, 2023 - 18:32 UTC
This incident affected: Network || Private network (vRack) (GRA3) and Network || Public network (GRA3).