OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Public Cloud] - Object Storage Incident Notification
Incident Report for Public Cloud
Resolved
We would like to inform you that the incident have been resolved and the situation is back to normal.

Start time : 17/10/2024 15:15 UTC
End time : 17/10/2024 15:25 UTC
Root cause : Incident caused by a hardware issue.

We thank you for your understanding and patience throughout this incident
Posted Oct 17, 2024 - 16:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2024 - 15:42 UTC
Monitoring
Start time : 17/10/2024 15:15 UTC
Service impact :We would like to inform you that, for a short period, customers may have encountered error 500/503 while accessing object storage. We are pleased to confirm that this no longer error our services since 15:25 UTC.
Root cause : Incident caused by a hardware issue.
Ongoing actions : Monitoring
Posted Oct 17, 2024 - 15:42 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2024 - 15:35 UTC
Investigating
We have detected an issue on our Object storage services.
We will update information when we will have more details.

Start time : 17/10/2024 15:15 UTC
Posted Oct 17, 2024 - 15:31 UTC
This incident affected: Storage || Object storage (BHS, GRA, DE, RBX, SBG, SGP, SYD, UK, US-EAST-VA-1, US-WEST-OR-1, WAW, YYZ).