OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1313015
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 13:05 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected switches

gra2-pciz2host90-a70

Affected racks

G261A06

Affected hosts

host1313015

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


4ef1fa8b-998d-4386-b4f6-0ed66242d900
854df8d3-8484-48d7-a985-495cfdd14d02
Posted Oct 24, 2023 - 12:11 UTC