OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801149
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801149.uk1.cloud.ovh.net

Affected instances

fca6cb0c-a85c-4ae4-9d9e-dca0e9da94bd
1517dfba-f254-47cc-854c-3cf3c1cfe9a2
155d5d8f-5db5-4ec1-8cde-2850dc4ca0e0
Posted Nov 15, 2022 - 12:40 UTC