OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[BHS1][Compute - Instance] - Instances incident notification

Incident Report for Public Cloud

Resolved

We are pleased to inform you that the incident affecting our Compute - Instance has been resolved.

Start time : 15/11/2025 08:47 UTC
End time : 15/11/2025 10:35 UTC
Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 15, 2025 - 10:42 UTC

Identified

We have determined the origin of the incident affecting our Compute - Instance offering in the region BHS1.

Here is detail for this incident :
Start time : 15/11/2025 8:47 UTC
Impacted Service(s) : Some instances in the BHS1 region are unreachable.
Customers Impact : Some customers are temporarily unable to access and use their instances located in the specified region.
Root Cause : This incident is due to an unexpected infrastructure malfunction.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Posted Nov 15, 2025 - 09:23 UTC
This incident affected: Compute - Instance || BHS (BHS1).