OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1188721
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 04:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1188721.sbg5.cloud.ovh.net

Affected instances

24121828-cea8-45e1-972c-4b56bca51fd6
48ff332c-6c52-4e7b-90a4-8c7794eff6c9
Posted Nov 16, 2022 - 03:57 UTC