OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[US][Compute - Instance] - Localzone API service incident notification

Incident Report for Public Cloud

Resolved

We are pleased to inform you that the incident affecting our Compute - Instance has been resolved.

Start time : 04/08/2025 09:20 UTC
End time : 04/08/2025 16:28 UTC
Root Cause : This incident was caused by a software issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 04, 2025 - 19:14 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : A fix has been implemented, and our team still needs to replace some equipments.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 04, 2025 - 12:18 UTC

Identified

We are currently experiencing an incident affecting our Compute - Instance offering, which is causing temporary availability issue in the US Localzone regions.

Here are some supplementary details :

Start time : 04/08/2025 09:20 UTC
Impacted Service(s) : The API service is temporarily performing no actions.
Customers Impact : Customer are temporarily unable to perform actions via the API.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 04, 2025 - 09:50 UTC
This incident affected: LocalZones || US-WEST (US-WEST-LZ-DEN, US-WEST-LZ-LAX, US-WEST-LZ-PAO) and LocalZones || US-CENTRAL (US-CENTRAL-LZ-SLC, US-CENTRAL-LZ-STL).