We are pleased to inform you that the incident affecting our AI payload offering has been resolved.
Start time : 07/07/2026 11:45 UTC End time : 07/07/2026 11:56 UTC Root Cause : This incident was caused by a network equipment issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 07, 2026 - 15:10 UTC
Monitoring
Service has been fully restored since 07/07/2026 11:56 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 07/07/2026 11:45 UTC Impacted Service(s) : Creation of AI payloads was temporarily unavailable in GRA region. Customers Impact : Customers were temporarily unable to create AI payloads.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 07, 2026 - 12:31 UTC
This incident affected: AI & Machine Learning || AI Endpoint.