We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Our technical team continues to work on a fix causing latency on Llama3.3-70B. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 16, 2025 - 09:03 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : A fix is still being worked on by our team. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 10, 2025 - 05:01 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our AI & Machine Learning offering, which is causing temporary latency issue in the global region.
Here are some supplementary details :
Start time : 08/09/2025 10:00 UTC Impacted Service(s) : Latency on Llama3.3-70B. Customers Impact : Customers using Llama3.3-70B may experience latency. Root Cause : A service disruption occured due to an unexpected infrastructure malfunction. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible. Workaround : Customers can temporarily use a similar model available on our website.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 08, 2025 - 14:24 UTC
This incident affects: AI & Machine Learning || AI Endpoint.