OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG5][Compute & Managed Kubernetes] Public and Private networks unreachable
Incident Report for Public Cloud
Resolved
Start Time :11/05/2022 12:00 UTC
End Time : 11/05/2022 13:40 UTC
Service impact : Public Cloud instances and Kubernetes nodes are back in service
Root cause : Human error
Posted May 11, 2022 - 13:44 UTC
Investigating
Start time : 11/05/2022 12:00 UTC
Service impact : You may experience difficulties reaching your Public Cloud instances and Kubernetes nodes due to an incident impacting the public and vRack network
Ongoing actions : Our technical teams investigate to determine the origin of the incident
Posted May 11, 2022 - 12:56 UTC
This incident affected: Compute - Instance || SBG (SBG5) and Containers & Orchestration || Managed Kubernetes Service (SBG5).