OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373778
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:45 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373778.gra11.cloud.ovh.net

Affected instances

70a81e61-2fdf-484e-a4af-96a79a206d10
Posted Jan 04, 2022 - 20:31 UTC