OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host460697
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 10:15 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host460697

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d674e986-2e9c-49ce-8335-438f957f38c8
2f11adbc-6db3-4ec8-9367-be30a705722a
c4f9b2e8-84c2-470b-a667-b20c40467128
bad75675-aa8a-46fb-856d-45f2b547edf5
925194a8-e364-4a0b-a033-bcde01138e06
Posted Jun 29, 2023 - 09:04 UTC