OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host921911
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 13, 2022 - 09:51 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host921911.gra1.cloud.ovh.net

Affected instances

eb69538c-b946-4fad-b467-4c2d0095d906
Posted May 12, 2022 - 17:42 UTC