OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host896670
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 13:37 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host896670

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


4b3930cf-3408-4f0e-a49c-1248620357ed
1d70f5b4-6e40-41c1-a538-f37af2d63ad4
18f74b8f-cff4-4a6c-945f-9f18e4ab10a1
ef044e2c-ccb6-4599-a797-dc64f4a98444
b557f24e-e0ea-40a6-98cc-940c445da404
a1d81071-68d8-4b37-90f0-e79678dceb33
664a63fb-0f0a-45cd-ae01-cb896d45ee8b
Posted Apr 14, 2023 - 13:12 UTC