OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1385616
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 11:19 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1385616.gra11.cloud.ovh.net

Affected instances

07383169-06eb-4233-a38a-6ec03321dcd2
d69cfd65-361d-4b6a-b298-0e061b714d07
6f92df57-1840-4eb6-94e7-2984c9114408
b848be40-6e22-4b28-a5ee-8049f8d72ccf
81342abb-3c4f-497c-b35d-0f5dc15cb24d
Posted Jul 30, 2022 - 10:13 UTC