OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1163179
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 17, 2022 - 18:59 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1163179.gra3.cloud.ovh.net

Affected instances

3acebd14-da7d-428f-b395-9bd4d7b4dfa0
88ee2e4b-8477-4360-9e63-5619c4c29363
7fa4c30b-52cd-4794-80ab-0dd2faec21dd
3c044c8f-dc92-4a39-a051-ada5814503d9
d13ec99c-544c-4b3b-a59e-ceb8adf3ce3d
a4ee4247-fd84-4ea9-92d5-9e01a1474fd5
72437294-c826-4030-ad19-a0410235a70d
b0b32ef8-ae2e-4b4e-ba62-359d1e669bb1
Posted Sep 17, 2022 - 18:58 UTC