OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[BHS1/3][Compute - Instance] - Some instances incident notification

Incident Report for Public Cloud

Resolved

We are pleased to inform you that the incident affecting our Compute - Instance in BHS1 and BHS3 regions has been resolved.

Start time : 24/03/2026 21:07 UTC
End time : 24/03/2026 21:15 UTC
Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 24, 2026 - 21:37 UTC

Monitoring

Service has been fully restored since 24/03/2026 21:15 UTC. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 24/03/2026 21:07 UTC
Impacted Service(s) : Some instances in the BHS1 and BHS3 regions were temporarily unreachable.
Customers Impact : Some customers were temporarily unable to access and use their Public Cloud instances in the specified regions.
Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 24, 2026 - 21:22 UTC
This incident affected: Compute - Instance || BHS (BHS1, BHS3).