OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1373168
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 01:56 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373168.sbg5.cloud.ovh.net

Affected instances

629aebab-6d09-4b81-8813-49b004bd02e7
Posted Sep 13, 2022 - 01:49 UTC