Start time : 01/08/2024 22:06 UTC End time : 02/08/2024 00:12 UTC Root cause : Cooling malfunction Our technical teams resolved the issue. All impacted services are now operational.
Posted Aug 02, 2024 - 00:46 UTC
Identified
Start time : 01/08/2024 22:06 UTC Service impact : Some instances are unreachable. Root cause : Cooling malfunction Ongoing actions : Our technical teams are working on it. Update will be made as significant progress is made.
Posted Aug 02, 2024 - 00:00 UTC
This incident affected: Compute - Instance || BHS (BHS1).